PRmattmoor: [master] Auto-update dependencies
ResultFAILURE
Tests 0 failed / 0 succeeded
Started2020-03-26 14:09
Elapsed11m10s
Version
Refs 2339
E2E:Machinee2-standard-4
E2E:MaxNodes3
E2E:MinNodes1
E2E:Regionus-central1
E2E:Version1.15.9-gke.26

No Test Failures!


Error lines from build-log.txt

... skipping 190 lines ...
------------------------------------
---- Installing Knative Serving ----
------------------------------------
---- Thu Mar 26 07:14:32 PDT 2020
------------------------------------
Installing Serving CRDs from https://storage.googleapis.com/knative-nightly/serving/latest/serving.yaml
error: unable to recognize "https://storage.googleapis.com/knative-nightly/serving/latest/serving.yaml": no matches for kind "Image" in version "caching.internal.knative.dev/v1alpha1"
Installing the rest of serving components from https://storage.googleapis.com/knative-nightly/serving/latest/serving.yaml
error: unable to recognize "https://storage.googleapis.com/knative-nightly/serving/latest/serving.yaml": no matches for kind "Image" in version "caching.internal.knative.dev/v1alpha1"
Waiting until all pods in namespace knative-serving are up......................................................................................................................................................

ERROR: timeout waiting for pods to come up

ERROR: Knative setup failed
***************************************
***         E2E TEST FAILED         ***
***    Start of information dump    ***
***************************************
>>> The dump is located at /logs/artifacts/k8s.dump.txt
>>> adapters.config.istio.io (0 objects)
>>> apikeys.config.istio.io (0 objects)
>>> apiservices.apiregistration.k8s.io (39 objects)
... skipping 107 lines ...
>>> updateinfos.nodemanagement.gke.io (0 objects)
>>> validatingwebhookconfigurations.admissionregistration.k8s.io (1 objects)
>>> virtualservices.networking.istio.io (0 objects)
>>> volumeattachments.storage.k8s.io (0 objects)
>>> zipkins.config.istio.io (0 objects)
***************************************
***         E2E TEST FAILED         ***
***     End of information dump     ***
***************************************
2020/03/26 14:20:41 process.go:155: Step '/tmp/kubernetes.uRLaAr9L2d/e2e-test.sh' finished in 6m22.870595449s
2020/03/26 14:20:41 main.go:316: Something went wrong: encountered 1 errors: [error during /tmp/kubernetes.uRLaAr9L2d/e2e-test.sh: exit status 1]
Test subprocess exited with code 1
Artifacts were written to /logs/artifacts
Test result code is 1
Step failed: test/e2e-tests.sh 
Step failed: default_integration_test_runner
==================================
==== INTEGRATION TESTS FAILED ====
==================================
==== Thu Mar 26 07:20:41 PDT 2020
==================================
Step failed: run_integration_tests
+ EXIT_VALUE=1
+ set +o xtrace
Cleaning up after docker in docker.
================================================================================
Cleaning up binfmt_misc ...
================================================================================
... skipping 2 lines ...